The Nissan Path Forum Index The Nissan Path
The World Wide Nissan Pathfinder Owner's Forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Use Google to search TheNissanPath forums ->
Auto tensioner noise
Goto page 1, 2, 3  Next
 
Post new topic   Reply to topic    The Nissan Path Forum Index -> 2005-2012 Pathfinder (R51)
View previous topic :: View next topic  
Author Message
trance34



Joined: 20 Dec 2006
Posts: 86
Location: IL

PostPosted: Mon Oct 26, 2009 8:17 am    Post subject: Auto tensioner noise Reply with quote

I replaced my belt a few months ago, and about a month later I start hearing what sounds similar to belt squeak. I decide it's either the idler pulley, or the auto tensioner. I take them both off and inspect them. They both seemed ok, so I wd-40 them and put them back on. Noise is still there. I decide to take it to the dealer to have them check it out just in case it is something else. Of course it was not and they wanted $330 bucks to replace the auto tensioner. They were charging 110 bucks for the tensioner and a new belt and 2 hours of labor. I told them that was a joke and I'll take the car back and do it myself. The tensioner runs 33 bucks from courtesy Nissan, and it takes all of 30 minutes to replace. I had to pay $110 for the diagnostic fee, but even then i would be saving money by doing it myself.
_________________
2005 Pathfinder SE
2000 Sentra SE with Boost
Back to top
View user's profile Send private message
cruzstyle
Moderator


Joined: 02 Aug 2009
Posts: 321
Location: Sumter, SC

PostPosted: Mon Oct 26, 2009 9:46 am    Post subject: Reply with quote

they do charge a lot. but i mean you are paying for a service and a warranty on the work. it is a lot of money up front but if its needed its better most teh time then your local garage. i do all my own work except brakes. i just cant do brakes its a mental thing for me. i dont know just not comfortable with it
_________________
every great accomplishment begins with the decision to try.
Back to top
View user's profile Send private message Yahoo Messenger
trance34



Joined: 20 Dec 2006
Posts: 86
Location: IL

PostPosted: Mon Oct 26, 2009 1:23 pm    Post subject: Reply with quote

2 hours of work, on a 30 min job, and double the price of the part, thats not paying for service and warranty, thats paying for the service managers new tv.
_________________
2005 Pathfinder SE
2000 Sentra SE with Boost
Back to top
View user's profile Send private message
bigmankz



Joined: 27 Aug 2009
Posts: 44
Location: Almaty, Kazakhstan

PostPosted: Mon Oct 26, 2009 7:37 pm    Post subject: Reply with quote

I had the same problem. changed three belts and two tensioners in a year. I have no idea why it squealed. I figured that the tension provided by the tensioner is just insufficinet for such a long belt and so many pulleys to drive. What I did was just install the shorter belt. It was a bit harder to install it but it worked. Mine is about 2cm shorter than OEM belt. It has been over 6 months and not a single squeak underneath the hood. Smile
_________________
05 Pathfinder LE, US spec, OME 2" lift springs, 3mm steel skid plates, 275x65x17 Geolanadars G012, ranchos came and gone, bilstein shocks to come
Back to top
View user's profile Send private message
trance34



Joined: 20 Dec 2006
Posts: 86
Location: IL

PostPosted: Tue Oct 27, 2009 6:53 am    Post subject: Reply with quote

Thats good to know, if this happens again I will look into doing that.
_________________
2005 Pathfinder SE
2000 Sentra SE with Boost
Back to top
View user's profile Send private message
Cliff_Jumper



Joined: 03 Dec 2008
Posts: 41
Location: Maryland

PostPosted: Sat Oct 31, 2009 5:39 pm    Post subject: Reply with quote

There's a service bulletin for this issue (NTB06-072a)

According to the bulleting, it's an alignment issue not a part issue. Mine is doing the same also only on cold start and cold temperature. It doesn't squeek during the summer time only when the temperature is cold.
_________________
2005 Storm Gray Pathfinder SE
"Completely Stock" with 70K miles
Replaced so far:
2 tensioner and 2 belts
1 fuel sending unit
Radiator
clutch fan
rusted brake rotors and pads
U-Joints (front drive shaft)
Back to top
View user's profile Send private message
disallow
Site Admin


Joined: 13 Aug 2008
Posts: 1959
Location: Winnipeg, Canada

PostPosted: Mon Nov 02, 2009 9:08 am    Post subject: Reply with quote

Cliff_Jumper wrote:
There's a service bulletin for this issue (NTB06-072a)

According to the bulleting, it's an alignment issue not a part issue. Mine is doing the same also only on cold start and cold temperature. It doesn't squeek during the summer time only when the temperature is cold.


Not true, the bulletin is released due to a weak tensioner which causes belt squeal. Had this done on my truck at 110000kms, while we were trying to track down a mystery squeal. This didn't fix it, ends up the fan clutch makes a squealing noise when cold. Goes away as soon as engine RPM picks up.

Classification:
EM06-004a

Reference:
NTB06-072a

Date:
April 18, 2007

DRIVE BELT NOISE

This bulletin has been amended. The Service Procedure has been revised.

Please discard all copies of the earlier version.
APPLIED VEHICLES:
2005 -2007 Xterra (N50)
2005 - 2007 Pathfinder (R51)
2005 -2007 Frontier (D40)

APPLIED ENGINE:
VQ40 engine ONLY

APPLIED VIN:
Xterra: Vehicles built before 5N1AN(****)7C504897

Pathfinder: Vehicles built before 5N1AR(****)7C606132

Frontier: Vehicles built before 1N6AD(****)7C406414
APPLIED DATE:
Vehicles built before September 27, 2006

IF YOU CONFIRM:

A chirping or "squeak" noise is coming from the engine area, usually occurring at start-up in the morning-especially in cold or damp conditions.

OR

A squealing or chirping noise occurs when the vehicle has been driven for awhile (an extended period of time). Duplication of the noise may require operation of the engine for at least one (1) hour.

AND

In either of these cases the noise is heard coming from the drive belt.

ACTION:
^ Inspect power steering oil pump pulley alignment. Realign pump bracket if needed.

^ Replace the Auto-Tensioner and Drive Belt with the ones listed in the Parts Information section of this bulletin.

^ Refer to the Service Procedure in this bulletin for details.

IMPORTANT :The purpose of "ACTIONS" (above) is to give you a quick idea of the work you will be performing. You MUST closely follow the entire Service Procedure as it contains information that is essential to successfully completing the repair.



PARTS INFORMATION

CLAIMS INFORMATION



Submit a Primary Failed Part (PP) line claim using the claims coding shown.

SERVICE PROCEDURE
1. Remove engine cover. Refer to the appropriate ESM if needed.

2. Remove air duct.

3. Install tool (J-46535) on auto-tensioner pulley bolt and move it clockwise.

CAUTION o not move it counterclockwise.

4. Remove drive belt.


5. Using a straightedge (or other equivalent tool) visually check the power steering oil pump pulley and crankshaft pulley alignment. The pulleys should be evenly aligned as shown in Figure 1. If the pulleys are not evenly aligned go to step 6.

^ If the pulleys are not evenly aligned go to step 6. If the pulleys are evenly aligned go to step 13.

6. Loosen three bolts holding heat shield to the right hand exhaust manifold. Push the heat shield out of the way and secure with a bungee cord or similar tool.


7. Looosen the front bolt on the power steering bracket attached to the engine block. See Figure 2.


8. Loosen the 2 side bolts on the bracket.

9. Finger tighten the front bolt.

10. Finger tighten the two side bolts.

11. Torque the front bolt 56.9 - 65.7 N.m (5.8 -6.7 kg-m, 42 - 48 ft-lb).

12. Torque the two side bolts 56.9 - 65.7 N.m (5.8 - 6.7 kg-m, 42 - 48 ft-lb).

13. Install new drive belt, auto-tensioner, and engine cover in reverse order of removal.

14. Install air duct and exhaust heat shield.

15. Check to make sure the incident has been resolved.


t
_________________
Terry in Winnipeg

'05 Pathfinder SE Premium 4x4 - 250000kms - weekend warrior, Cortex Superchips on 87 Octane Tune, K&N filtercharger, Airlift 1000, Prodigy Brake controller, 7 pin trailer hookup, By-passed water/oil transmission cooler, Prostart Remote Starter, Bilstein 4600 rear shocks, BFG T/A KO 265/75/16
Back to top
View user's profile Send private message
trance34



Joined: 20 Dec 2006
Posts: 86
Location: IL

PostPosted: Thu Dec 03, 2009 10:40 am    Post subject: Reply with quote

Checked the alignment per the TSB and it was fine. Still squealing like a pig. So i went out and bought another new belt and all the noise is now gone. We shall see what happens in the next few months.
about the TSB, I don't get at all what they say by rotate nut clockwise. You cannot rotate the auto tensioner clockwise at all.
_________________
2005 Pathfinder SE
2000 Sentra SE with Boost
Back to top
View user's profile Send private message
Cliff_Jumper



Joined: 03 Dec 2008
Posts: 41
Location: Maryland

PostPosted: Mon Dec 07, 2009 10:46 am    Post subject: Reply with quote

trance34 wrote:
So i went out and bought another new belt and all the noise is now gone. We shall see what happens in the next few months.


So the belt is the culprit? How can a belt make a squeek noise? Mine is squeeling like a pig right now. It usually stops after a couple of miles. Now it squeeks the whole time.
_________________
2005 Storm Gray Pathfinder SE
"Completely Stock" with 70K miles
Replaced so far:
2 tensioner and 2 belts
1 fuel sending unit
Radiator
clutch fan
rusted brake rotors and pads
U-Joints (front drive shaft)
Back to top
View user's profile Send private message
trance34



Joined: 20 Dec 2006
Posts: 86
Location: IL

PostPosted: Mon Dec 07, 2009 12:42 pm    Post subject: Reply with quote

I don't know if the belt was the culprit, or if it was just how the old belt was running with a new tensioner. The squeaking noise I heard defiantly sounded like bearings that were bad that is why I was reluctant to buy a second belt. But after looking at everyting and making sure the pullies were aligned as in the TSB everything was ok, yet I still has the niose. I would say if you changed the belt and it is still doing it then get the tensioner from Courtesy nissan for 31 bucks and a belt from anywhere for 20 and fix it.

Also it says on the TSB to turn the tensioner clockwise. You can't move anyhting on the tensioner clockwise unless you are bolting down the tensioenr. To remove and install the new belt it's CC.
_________________
2005 Pathfinder SE
2000 Sentra SE with Boost
Back to top
View user's profile Send private message
disallow
Site Admin


Joined: 13 Aug 2008
Posts: 1959
Location: Winnipeg, Canada

PostPosted: Mon Dec 07, 2009 1:45 pm    Post subject: Reply with quote

trance34 wrote:
I don't know if the belt was the culprit, or if it was just how the old belt was running with a new tensioner. The squeaking noise I heard defiantly sounded like bearings that were bad that is why I was reluctant to buy a second belt. But after looking at everyting and making sure the pullies were aligned as in the TSB everything was ok, yet I still has the niose. I would say if you changed the belt and it is still doing it then get the tensioner from Courtesy nissan for 31 bucks and a belt from anywhere for 20 and fix it.

Also it says on the TSB to turn the tensioner clockwise. You can't move anyhting on the tensioner clockwise unless you are bolting down the tensioenr. To remove and install the new belt it's CC.


When its really cold out (below 0F) my fan clutch makes a really ugly noise. Sounds like a bearing spinning. Took it to the stealer, and they said I could change the fan clutch (EXPENSIVE), but the noise would most likely return fairly soon. So I'm living with it until the clutch falls apart, which thankfully hasn't happened yet.

They said it has something to do with how the viscous clutch works in the cold.

The noise goes away if you let the engine idle for about 3-4 minutes, and it also goes away if you raise the RPMs.

t
_________________
Terry in Winnipeg

'05 Pathfinder SE Premium 4x4 - 250000kms - weekend warrior, Cortex Superchips on 87 Octane Tune, K&N filtercharger, Airlift 1000, Prodigy Brake controller, 7 pin trailer hookup, By-passed water/oil transmission cooler, Prostart Remote Starter, Bilstein 4600 rear shocks, BFG T/A KO 265/75/16
Back to top
View user's profile Send private message
Cliff_Jumper



Joined: 03 Dec 2008
Posts: 41
Location: Maryland

PostPosted: Tue Dec 15, 2009 12:44 pm    Post subject: Reply with quote

Well, I changed the belt-tensioner this weekend and she still squeeling like a pig. Rolling Eyes I checked every pulley and it sounds (90%)like it's coming from the alternator.

I don't want to change the alternator, since its doing what it suppose to be doing except for that annoying sound. I don't think its the pulley since you can't change that part of the alternator.

I'm going to change the belt next and see it that will work. Mad
_________________
2005 Storm Gray Pathfinder SE
"Completely Stock" with 70K miles
Replaced so far:
2 tensioner and 2 belts
1 fuel sending unit
Radiator
clutch fan
rusted brake rotors and pads
U-Joints (front drive shaft)
Back to top
View user's profile Send private message
disallow
Site Admin


Joined: 13 Aug 2008
Posts: 1959
Location: Winnipeg, Canada

PostPosted: Tue Dec 15, 2009 8:30 pm    Post subject: Reply with quote

Cliff_Jumper wrote:
Well, I changed the belt-tensioner this weekend and she still squeeling like a pig. Rolling Eyes I checked every pulley and it sounds (90%)like it's coming from the alternator.

I don't want to change the alternator, since its doing what it suppose to be doing except for that annoying sound. I don't think its the pulley since you can't change that part of the alternator.

I'm going to change the belt next and see it that will work. Mad


Could be a spun bearing in the alternator. Put a scope on the outer housing while its running, should be pretty apparent.

I've never pulled the pathy's alt apart before, but I have done brushes and bearings in the alt on my 98 civic. It cost about $6 (thats right, $5 for bearings (local bearing shop) and $1 for brushes (local alternator shop)). You have to solder the brushes in, and you need impact to get the pulley off. Took about 1-2 hours, and was very educational.

However, if the noise is the stator rubbing against the outer housing of the alt, then you need a new one. Fortunately, they still accept your alternator as a core even if you took it apart! Smile

t
_________________
Terry in Winnipeg

'05 Pathfinder SE Premium 4x4 - 250000kms - weekend warrior, Cortex Superchips on 87 Octane Tune, K&N filtercharger, Airlift 1000, Prodigy Brake controller, 7 pin trailer hookup, By-passed water/oil transmission cooler, Prostart Remote Starter, Bilstein 4600 rear shocks, BFG T/A KO 265/75/16
Back to top
View user's profile Send private message
trance34



Joined: 20 Dec 2006
Posts: 86
Location: IL

PostPosted: Sat Jan 16, 2010 7:43 am    Post subject: Reply with quote

Ok, so the new Gates belt I got over Thanksgiving started squealing about 2 weeks ago. When I took the truck in for a oil change I asked WTH is up, new tensioner, brand new belt and still a squeal. They told me it was becuase the new belt was garbage and that I needed to buy new Nissan belt. I went to the parts counter and they said the belt design has recently changed, um ok. Bought a new Nissan belt and put it on last night. No belt noise yet.

So that's 3 belts and 1 auto tensioner.
_________________
2005 Pathfinder SE
2000 Sentra SE with Boost
Back to top
View user's profile Send private message
Tech



Joined: 16 Mar 2009
Posts: 395

PostPosted: Sat Jan 16, 2010 11:59 pm    Post subject: Reply with quote

IMO the aftermarklet belts are more problematic than factory. You also have to be carefull about the pulley alignment, it's a n**ch to adjust, especially on V8's (which it also applies to), but be particular - even with jobber belts, you shouldn't have gone thru two and a tensioner already. eye-balling is not enough. you really need a proper straightedge. I also wouldn't recommend "dressing" the belts with anything - only a temp. mask. Also, make sure you get the grooves clean before you put any new parts on.
_________________
R51

Anyone selling their "wood-grain"?

YOU'VE NEVER HEARD OF ME, I DON'T EXIST!!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    The Nissan Path Forum Index -> 2005-2012 Pathfinder (R51) All times are GMT - 8 Hours
Goto page 1, 2, 3  Next
Page 1 of 3

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group