4WD Error

The new gas engine 3.5L v6, Transmission, Transfer Case, Oil, Differentials, Axles, Exhaust...

Moderator: volvite

Gizmo2005
Posts: 23
Joined: Fri Dec 29, 2017 12:25 pm

4WD Error

Postby Gizmo2005 » Fri Jan 12, 2018 9:46 am

I have a 2014 Pathfinder SL and live in MN. This year, we've had some really cold stretches. We're talking about -10+ for highs. For lows, it's down to -20. A few weeks ago, my 4WD Error light went on. So I wasn't able to engage 4WD on Auto. But once it warmed up, I restarted the car, and everything works fine.

Well last night, we had a huge cold blast again. -10 for a high. Same error comes up. No 4wd. The problem is that we also had tons of snow. So now I can't use my 4wd, due to the error.

I've let the dealer know, although won't bring it in just yet. Wondering if anyone else had the same issue.


Grumpah
Moderator
Posts: 196
Joined: Wed Nov 20, 2013 2:50 pm
Location: Fairfield County, Connecticut

Postby Grumpah » Fri Jan 12, 2018 3:06 pm

You're not alone. Others have experienced this problem.
http://www.pathfindertalk.com/forum/9-n ... ather.html

Gizmo2005
Posts: 23
Joined: Fri Dec 29, 2017 12:25 pm

4wd error

Postby Gizmo2005 » Thu Jan 31, 2019 10:32 am

So what is the solution? All I've read is others having the same problem. That means if it's super cold outside (-20+), I can't drive it in AWD mode? That's pretty impractical during the with lots of snow.

Grumpah
Moderator
Posts: 196
Joined: Wed Nov 20, 2013 2:50 pm
Location: Fairfield County, Connecticut

Postby Grumpah » Thu Jan 31, 2019 12:21 pm

From yours and other's observations, it sounds like you need to drive in FWD (Auto) mode and let the tranny heat up before engaging 4WD. A Google search reveals that this is not just a Nissan problem. All makes experience problems in extremely cold weather.

Gizmo2005
Posts: 23
Joined: Fri Dec 29, 2017 12:25 pm

Postby Gizmo2005 » Thu Mar 14, 2019 7:44 am

I brought it into Nissan and they told me they are replacing the 4WD controller board (whatever that is). Didn't know an SUV has a motherboard for the 4wd.

Gizmo2005
Posts: 23
Joined: Fri Dec 29, 2017 12:25 pm

Postby Gizmo2005 » Fri Mar 15, 2019 8:09 am

They ended up replacing the 4WD controller module. All problems are fixed and it drives much better. can't explain how one thing has to do with another. But the problems are gone. Thank goodness. Now I can try to sell this thing...


Return to “R52 Engine, Driveline and Powertrain”

cron