Random no-start

The Gas and Diesel Engines - VQ40De, VK56DE, YD25DDTi, V9X, Transmission, Transfer Case, Oil, Differentials, Axles, Exhaust...

Moderator: volvite

RatLabGuy
Posts: 4
Joined: Tue Nov 09, 2021 9:26 pm

Random no-start

Postby RatLabGuy » Thu Nov 11, 2021 8:31 am

'08 LE, 188k.
Generally no problems w/ the car.
Its only driven 1-2 times a week as a spare.

3 times no, it has randomly not wanted to start. Engine turns over just fine... it jus cranks and cranks, as though no fuel. Turn off, turn on, try again, no luck. Then after X number of tries, maybe just waiting a few mins... it works. When it cranks up, no stumbling or fowl running or anything.
Then, no signs of problems for several days, a good 2 dozen+ trips.

This last time I triedi t several times, waited a few days, went back, didn't work, tried it again right away, fired right up. So it dosn't even seem to be a time/waiting thing.

No OBDII codes.
Only other problem with teh car is thatt he airbag light has been flashing for a very long time (years), and we just realized the horn dosn't work. (I'm assuming there's something up w/ the clock ring in the column, I'll be investigating that in parallel).

Any ideas? I'm new to working on these cars but not DIYing everything on vehicles


bozoneX
Posts: 13
Joined: Sat Oct 09, 2021 12:02 pm

Re: Random no-start

Postby bozoneX » Fri Nov 12, 2021 6:04 pm

Easiest to check is a bad ground on your battery. See if the negative terminal can wiggle at all. Next might be cam or crank position sensors or IPDM, but they tend to throw other lights on the dash like VDC SLIP or check engine light.

RatLabGuy
Posts: 4
Joined: Tue Nov 09, 2021 9:26 pm

Re: Random no-start

Postby RatLabGuy » Fri Nov 12, 2021 6:31 pm

bozoneX wrote:
Fri Nov 12, 2021 6:04 pm
Easiest to check is a bad ground on your battery. See if the negative terminal can wiggle at all. Next might be cam or crank position sensors or IPDM, but they tend to throw other lights on the dash like VDC SLIP or check engine light.
Thanks.
No battery issues. It cranks perfectly fine, plenty of juice. It'll just sit and crank and crank and crank.

Replies on another forum (non-Pathfinder specific) have suggested maybe a fuel pump problem. Not complete failure but maybe juuuust enough to not properly prime - sometimes.
It starts up fine now. I went out and listened - with the key ON but not cranking, I don't obviously hear the pump. But I don't know that I ever have - is it normal to in these vehicles?

User avatar
palmerwmd
Site Admin
Posts: 1986
Joined: Tue Jan 31, 2017 4:45 am
Location: Mid Atlantic

Re: Random no-start

Postby palmerwmd » Fri Nov 12, 2021 7:17 pm

I do not know how helpful this will be since its a different marque, but my old 1984 BMW 528e had the exact same symptoms and they were traced down to a bad fuel pump.

RatLabGuy
Posts: 4
Joined: Tue Nov 09, 2021 9:26 pm

Re: Random no-start

Postby RatLabGuy » Fri Nov 12, 2021 8:07 pm

palmerwmd wrote:
Fri Nov 12, 2021 7:17 pm
I do not know how helpful this will since its a different marque, but my old 1984 BMW 528e had the exact same symptoms and they were traced down to a bad fuel pump.
thanks, thats at least a start.

TooMuchControl
Posts: 144
Joined: Tue Apr 28, 2020 4:41 pm
Location: Torontah

Re: Random no-start

Postby TooMuchControl » Sat Nov 13, 2021 12:07 pm

I'd go with the fuel pump and would test it like this dude.

https://www.google.com/search?q=how+to+ ... aJ64PwDQ18

Intermittent ca-ca is a pain.


Return to “R51 Engine, Driveline and Powertrain”

cron