My season of discontent: The worst 10K Miles Ever

Anything automotive in nature, be it Nissan or one of those "other" manufacturers.

Moderator: volvite

User avatar
RacerZX
Site Admin
Posts: 869
Joined: Wed Jun 14, 2006 10:00 am
Location: Silicon Valley, CA
Contact:

My season of discontent: The worst 10K Miles Ever

Postby RacerZX » Fri Jan 20, 2012 12:38 pm

It's been a long 2 years and 10,000 miles since my Pathfinder stranded my kids and I in Death Valley. The tale has been too relentlessly depressing to put to words, but with amazingly everything finally 100% resolved this week I finally feel up for telling it:

The story really starts far further back than that, not long after I got the Stillen Supercharger installed at like 15K miles my SES light came on and fuel level gauge started acting wonky. I waited and waited for the recall, literally for a year or two, blissfully ignoring anything else the SES might be trying to tell me, like that the driver's side pre-cat was slowly crumbling...oops, my bad, very very bad.

Just a bit less than 2 years ago on a spring break road trip around the CA desert, I noticed that the motor was idling a bit rough, had a bit of a funny exhaust smell, and had momentary misses in power occasionally at WOT. I didn't think anything of it, and only in retrospect did I realize those were warning signs of impending CAT failure.

After driving off-road all day in northern Death Valley, just as dusk was falling and we were trying to get outta dodge by heading up a very long up-hill grade to get over the mountains and to Big Pine and then up to Bishop for the night. Boom the driver's side pre-cat explodes, plugging up the main cat, and leaving me with a I3 instead of V6 under the hood. No, of course there was no actual boom, she just stopped giving much power at all and pinged like a *MF* with the SES blinking like mad.

A combination of letting the truck cool and taking off the accessory belt (which also drives my supercharger) freed up just enough power to erk our way up and out of DV rolling along in 1st gear for several hours. After midnight at a hotel in Big Pine I inspected the engine further, and while I didn't find any cross contamination between the coolant and oil, I did find that almost a quart of oil had burned/leaked/or otherwise gone AWOL. The next day we enjoyed a $1500 tow home, with my being sure that the engine had a hole in a piston or similar calamity.

Literally *during* this road trip I crossed 60K miles and went out of warranty, not that Nissan would touch my motor with the supercharger on it. Also my 3 year 36K mile Stillen power train warranty was well expired, so the truck then sat for 3 months while I pondered what to do. Find a wreck and swap motors? Buy a short block? I also for fun tried what seemed like a decent possibility, replacing that relay junction box that always goes bad, but no joy, she seemed to run fine when cold but then turned into a pinging mess in minutes. The fact that it ran fine cold was another clue, and then Stillen gave me the hint that they've seen a lot of CAT failures...

All it took was 5 minutes and a rubber mallet to find there was a lot of something very bad inside the driver's side main CAT canister. My dealer fussed a little bit about replacing the main CAT, they just wanted to do the pre-CAT. However a follow-up test drive proved the main CAT was contaminated and the truck still had no power when warmed up, so they replaced the main CAT too and all seemed well.

Over the next few months however I found that she was eating oil, slowly getting worse, approaching and then exceeding a quart ever 1000 miles. Also on longer road trips she would have power problems after driving for a few hours, with transient flashing SES "Multiple-Misfire" codes. I figured for sure all that detonation had caused internal damage to my rings and bearings...and THEN the oil pressure problems started.

After getting warmed up good, when at idle the oil pressure gauge started bouncing down to zero. My favorite independent shop confirmed that the oil pressure was indeed barely passable when at idle (not actually zero, but that analogue gauge on the dash is actually more of an idiot light). I switched to heavier oil, 15w-50, which pumped my pressures up to be passable, while I pondered what seemed to be the inevitable implosion of my motor.

During this time everything else decided to go wrong too. In no particular order:
Had a rear shock blow out, replaced all 4.
Sunglasses holder latch failed.
Power steering pump failed.
Battery died.
Alternator failed.
Replaced brake pads.
Rear hatch struts gave up.
I replaced the fuel sender, just weeks before finally receiving the recall.
Accidentally stripped the threads in the block holding one of the supercharger idler pulleys and had to heli-coil it to fix.
Accidentally dropped the truck off the jacks while rotating tires, frakking up the front fender and the jack, though thankfully not me.
Also because the truck had just crossed 60K miles, I spent not a small amount of money flushing the coolant, replacing all gear oils and the transmission fluid.
I'm *SURE* I'm forgetting several things, too much to remember it all...

Just a few weeks ago before the New Year, now with barely over 70K miles on her, I was *THIS* close to just donating her for a tax write-off and hunting for a high-mile V8 LE. My friends encouraged me to not do it, I've put some much effort into this truck, not the least of which is the awesome mega-sunroof I had installed. Just before Christmas I had the fun of idling slowly through our local park's huge Christmas light display with the kids standing up out of the sunroof having the Best Time Ever, how cool is that?!? http://www.youtube.com/watch?v=2M7cl-sS2mQ

So, one last stab at this thing, while simultaneously tracking the sub-$20K 4x4 V8 market on Autotrader.com just in case (there are only 12 nationwide!).

Did some digging on oil consumption...hmmm...could it be the PCV valve instead of the rings? Also as I mentioned it runs poorly after a long drive, could that be old worn plugs? Forced Induction can eat plugs up faster, plus I can install a set of "colder" plugs to help ward off detonation.

I spent last Saturday replacing the plugs and PCV valve. The old plugs WERE very worn, and after she idled smooth as silk, nice, but means nothing without a test drive. I drove for 3 hours while listening to the 49'ers game on the radio (:D ), and got back home with a mixed decision... Oil burning? Gone! Misfire problems after driving a few hours? Still with me, maybe even worse. Cool, progress it seems, yet Hmph.

The next morning I drove to Starbucks, and before I got home she was really quite unhappy, power at WOT was way down, idling very rough, I could FEEL the misfires just by putting my hand in the exhaust stream.

I wonder...pull out my creeper and rubber mallet, slide underneath, whack the passenger side CAT, and it sounds like there's *#$*@* rocks inside! I test the driver's side for control and get nothing but a solid thunk. On one hand I'm elated, it finally BROKE instead of giving me nagging temperamental issues. Oh the other hand, seriously Nissan, your cheap shit CATs have REALLY been pissing me off.

My dealer remembered me and replaced both pre and main CATs on the passenger side with no hassle at all. Did some short test drives and she seemed to be running perfectly... I went in for a premature oil change and switched back to 5w-30, and no more oil pressure problems at idle! Riddle me THAT one my friends...

Next weekend I'll take her on a long drive to Los Angeles and really 100% prove if everything is 100% resolved, but I'm simply shocked and elated at this point. Just Wow. I was *SO* sure that combination of symptoms and circumstances meant my motor was on it's death bed...but now, I'm already thinking what are the next mods I want to do (SS brake lines, rock sliders to replace the side steps, plus maybe an ARB front bumper & winch like I've always wanted... :D )

It's good to be back.


User avatar
volvite
Sponsored Member
Posts: 2180
Joined: Wed Feb 16, 2011 5:06 pm
Location: Hill AFB, Utah West Point UT

Postby volvite » Fri Jan 20, 2012 1:45 pm

Sucks all the crap you went through just for the CATs. I've read all the problems everyone has had with their CATs just wondering if it could have the same problem with the V8s. I'll have to check with the dealer and follow these threads. Hopefully your upcoming trip is uneventful and that your Pathfinder is back to performance.

User avatar
NVSteve
Sponsored Member
Posts: 1985
Joined: Thu Feb 01, 2007 11:27 am
Location: Salt Lake City

Postby NVSteve » Fri Jan 20, 2012 4:54 pm

I was wondering when you were going to post something. Not that I'm downplaying everything that happened to you by any means, but I'm sure glad I wasn't in your shoes. :wink: I'm not sure what I would have done. I know from experience that I won't be taking mine in to the dealer for anything other than simple maintenance type stuff. Glad to hear she's hopefully cured of all her ailments. $1500 for a tow from DV...holy shit.

User avatar
deermjd
Posts: 459
Joined: Mon Jul 19, 2010 7:24 pm
Location: Birmingham, Alabama

Postby deermjd » Sat Jan 21, 2012 8:24 am

Glad to hear the progress you've made with all the problems you were having. It's very frustrating to have things go wrong and not know why but it sure is a good feeling once you discover and fix the problem. Hope the next 10k miles are much more enjoyable for you!

User avatar
RacerZX
Site Admin
Posts: 869
Joined: Wed Jun 14, 2006 10:00 am
Location: Silicon Valley, CA
Contact:

Postby RacerZX » Fri Feb 03, 2012 4:24 pm

After a nice long drive from Northern CA to LA and Joshua Tree last weekend, I found she's still burning oil badly, so I give up, Nissan's CATs have totally ruined my truck. I'm literally sitting on the back step of my recently traded in Pathfinder typing on my tablet waiting for my new '08 LE V8 to finish being detailed. Feeling happy and sad. Pics to come soon...

User avatar
volvite
Sponsored Member
Posts: 2180
Joined: Wed Feb 16, 2011 5:06 pm
Location: Hill AFB, Utah West Point UT

Postby volvite » Sat Feb 04, 2012 10:58 am

So you ended up trading it in? Post pictures of the new ride.

User avatar
JAHBLESSINGS
Sponsored Member
Posts: 1400
Joined: Mon Oct 13, 2008 1:36 pm
Location: 90 DEGREES FLORIDA

Postby JAHBLESSINGS » Sat Feb 04, 2012 11:11 am

Sucks to have to trade it. At least you were able to get rid of it. Enjoy the new ride.

NVRDONE
Posts: 159
Joined: Wed May 07, 2008 1:35 pm
Location: seattle

Postby NVRDONE » Wed Dec 04, 2013 9:51 pm

Man, I understand the problem. My cats went out at 88k & nissan wouldn't do anything to help. Factory rep said I was out of warranty -too bad. And I worked for the dealer !!!
Anyway I spent $2500 to replace all 4 cats.
Now at 128 k the secondary cats have failed again and I burn a qt of oil per tank of gas.
Gutted the secondary cats last night so we will see what happens
I figure I can buy a lot of oIl for the cost of a reman motor

User avatar
DreamerzCC
Posts: 32
Joined: Thu Mar 24, 2011 7:28 am
Location: Hoover, Alabama

Postby DreamerzCC » Wed Jan 01, 2014 3:07 pm

Damn that sucks!

User avatar
TheRude1
Posts: 123
Joined: Mon Sep 03, 2012 5:26 pm
Location: Indiana U.S.A.

Postby TheRude1 » Sun Jan 12, 2014 4:52 pm

I dont know about that death valley thing. I'm guessen the name has nothing to do with the views.

ZeitGeist
Posts: 11
Joined: Mon Jan 19, 2015 5:14 pm
Location: Medina,Ohio south of Cleveland

Should be sold to movie rights

Postby ZeitGeist » Mon Feb 09, 2015 1:28 pm

wow....this is movie stuff...


Return to “General Automotive”