Help! Truck wont go into park!

The Gas and Diesel Engines - VQ40De, VK56DE, YD25DDTi, V9X, Transmission, Transfer Case, Oil, Differentials, Axles, Exhaust...

Moderator: volvite

Rilz
Posts: 2
Joined: Fri Sep 09, 2016 5:33 pm

Help! Truck wont go into park!

Postby Rilz » Tue Nov 29, 2016 5:13 pm

Ok So where do I begin

I bought the truck a few months ago. 2006 le. Truck was clean. Well maintained (including tranny flushes) . 280xxx kilometers on it. We recently got wet slow of over the past few days and temperature around 3 to -3.

Going to school in the morning there is no issue with it. Roughly a 30 min commute. Parking is not an issue then when I arrive home me truck does not want to go into park for some reason. Much resistance going into the manual shifting as well (4, 3, 2, 1) after playing around with the shift knob and trying to put it into park and the gears it slowly let's up and eventually goes into the correct spot. When driving it shitfts a bit rough (nothing really notacable) going into 2nd from 1st. Other then that it drives fine. Also to mention a slight whine in the engine at the same time.
When I turn it off and then it back on after I got it in park it is fine. No trdouble with shifting or any noise.

Tested all the engine fluids all is fine except there is a bit of silt/residue on the transmission dipstick every time I pull it out.

I looked around to see what I could find online and such and couldn't find anything. Frankly I'm stumped and a little scared that it is my tranny....

Any ideas? Thanks in advance :?
[/url]


Return to “R51 Engine, Driveline and Powertrain”

cron