I have to Start Driving To Get The Front Climate Control Blower To Come On...

Topics related to Lights, Radio, Stereo, Headunits, Alternators...

Moderator: volvite

ArchosOne
Posts: 5
Joined: Tue May 22, 2018 3:18 pm

I have to Start Driving To Get The Front Climate Control Blower To Come On...

Postby ArchosOne » Mon Jul 27, 2020 11:59 am

I have a 2006 Pathfinder LE 2WD and as of last week, the Climate Control doesn't come on right away when I first turn the vehicle on. The rear blower works just fine. However, when I first start my Pathfinder and increase the fan nothing happens. Seriously... nothing...Regardless if I have it set to the A/C or heat setting.

The only way to get it to come on is to start driving, after about a half mile or so, it slowly comes on till it reaches its proper setting. When it finally fully kicks in, the A/C blows cold and the Heat Blows hot like its supposed to, however, I just cant get it to start when I first start the vehicle. Is this an electrical issue, is the sensor going bad... or is this the first sign that my blower is about to go???

Can someone please help me out on this?

Cheers,
Manny


User avatar
ShipFixer
Posts: 617
Joined: Sun May 24, 2009 9:52 am
Location: Arlington, VA

Re: I have to Start Driving To Get The Front Climate Control Blower To Come On...

Postby ShipFixer » Fri Jul 31, 2020 11:35 am

Super wierd. I would imagine if the fan motor were failing you would see indications of it. You can remove it and test it though.

I am thinking electrical...relays, signal ground somewhere, failing controller? Have you traced out the power and control lines in the manual to check them?

silverarrow27
Posts: 110
Joined: Sat May 02, 2020 1:40 am
Location: Banning, CA

Re: I have to Start Driving To Get The Front Climate Control Blower To Come On...

Postby silverarrow27 » Mon Aug 03, 2020 4:44 pm

Definitely electrical related. Maybe a bad joint/connection in a board or relay whereas driving it would heat up the connection enough to expand so the broken part touches and starts working? As for where to start, no idea, maybe check to make sure fuses are okay and pushed in all the way?

User avatar
smj999smj
Site Admin
Posts: 5809
Joined: Sun Jan 22, 2012 11:13 pm
Location: Prospect, VA

Re: I have to Start Driving To Get The Front Climate Control Blower To Come On...

Postby smj999smj » Tue Aug 04, 2020 9:11 pm

Perhaps the contacts are failing in the motor and once you start driving, the air coming in starts to turn the cage fan and sorta "bump starts" the motor to get it turning? Just a guess.. If you can duplicate it not working, try tapping on the blower motor a couple of times and see if it starts working. If it does, I would replace the blower motor.


Return to “R51 Electrical”