Security indicator light staying on while car is running

Topics related to Lights, Radio, Stereo, Headunits, Alternators...

Moderator: volvite

Db615
Posts: 15
Joined: Mon Jan 27, 2020 10:05 pm

Security indicator light staying on while car is running

Postby Db615 » Sun Aug 09, 2020 12:50 pm

Hey everyone! Had an odd one happen on my 06 a few minutes ago. We are taking a day trip (I’m currently in the passenger seat). When we started the car, the red security indicator light came on and is solid. Not the usual situation where the car won’t start because of it, because we are going down the road currently. Just wanted to get some input on this. Should I try resetting it when I get home? Any process to that? Anyone else had this happen? Thanks in advance for any help and info guys!


User avatar
smj999smj
Site Admin
Posts: 5986
Joined: Sun Jan 22, 2012 11:13 pm
Location: Prospect, VA

Re: Security indicator light staying on while car is running

Postby smj999smj » Sun Aug 09, 2020 8:59 pm

Best thing to do would be to get the security system code read with a scan tool. You'd have to go to a dealer or independent shop unless you know someone with a capable scan tool.

Db615
Posts: 15
Joined: Mon Jan 27, 2020 10:05 pm

Re: Security indicator light staying on while car is running

Postby Db615 » Mon Aug 10, 2020 10:36 am

smj999smj wrote:
Sun Aug 09, 2020 8:59 pm
Best thing to do would be to get the security system code read with a scan tool. You'd have to go to a dealer or independent shop unless you know someone with a capable scan tool.

Restarted the car and light went off and hasn’t been back on. I do have a Viper remote start system installed, so it may have been something to do with that and just didn’t disable. I remember I did start the car with it locked to cool it down before getting in. So maybe it just acted weird that time. Hasn’t done it before and hasn’t done it since, so hopefully it was a one time thing related to that!


Return to “R51 Electrical”