Horn/clock spring (axial cable) issues

Topics related to Lights, Radio, Stereo, Headunits, Alternators...

Moderator: volvite

pipestone
Posts: 5
Joined: Wed Nov 30, 2016 6:08 pm
Location: Victoria, BC Canada

Horn/clock spring (axial cable) issues

Postby pipestone » Wed Nov 30, 2016 6:44 pm

2007 SE Premium 105,000 miles
I have been having a horn issue for the past few days. It does not work in the centered (ahead) position(at least most of the times). When the steering wheel is in a turned position, it works without fail. I have removed and checked the usual problems you might have with relays, horn grounding contacts etc. and come the conclusion that there is a problem with the axial cable (clock spring). Nissan offers the complete assembly (25560-ZP53C) but not the sub-assembly. Can anyone help me out with a part number for that sub-assembly? There are some offered on ebay etc, but their part numbers do not always line up with the recommended year and type of vehicle.

On another note, I am new to the site and am impressed with what I have seen so far. I look forward to participating in the discussions.
Cheers,
Art


User avatar
smj999smj
Site Admin
Posts: 5812
Joined: Sun Jan 22, 2012 11:13 pm
Location: Prospect, VA

Postby smj999smj » Thu Dec 01, 2016 1:22 pm

The 25560-ZP53C part # has been replaced by 25560-9CH3D. As far as your other question, that's a tough one. Since they don't offer the clock spring separately on the R51 from Nissan, there is, technically, no part number for it other than as the whole combination switch, at least as far as the part catalog is concerned. The clock springs on Ebay that do say they will work on an R51 provide a Nissan part #, but when you look them up, they list Muranos and Versas but no Pathfinders. The good news is that the ones offered on Ebay are pretty cheap at around $15-$20. It may be worth taking a chance on one to see if it does work as advertised. Otherwise, if you don't want to gamble, it would seem the only option would be to buy new from Nissan and get the whole combination switch.

pipestone
Posts: 5
Joined: Wed Nov 30, 2016 6:08 pm
Location: Victoria, BC Canada

Postby pipestone » Thu Dec 01, 2016 2:02 pm

I ordered a unit on Amazon. I will let you know how I eventually make out.
Thanks!

pipestone
Posts: 5
Joined: Wed Nov 30, 2016 6:08 pm
Location: Victoria, BC Canada

Postby pipestone » Wed Dec 21, 2016 5:29 pm

I received the clock spring which I had ordered on December first.
It was ordered from the supplier below through Amazon.ca
Guteauto Spiral Clock Spring FOR NISSAN NAVARA D40 PATHFINDER R51
This is the part number listed on the order. 25567-5X00A
No problem with the installation and in appearance, all is fine.
So far, all functions have been working!
If there is any problems down the road, I will let you know.
P.s.
There are two plug connections at the bottom on the clock spring. One is yellow and the other gray. When removing, release the gray one first, then the yellow. Reverse for installation. They will not come together and are locked as such when installed.
Cheers,
Art

User avatar
smj999smj
Site Admin
Posts: 5812
Joined: Sun Jan 22, 2012 11:13 pm
Location: Prospect, VA

Postby smj999smj » Thu Dec 22, 2016 1:05 am

Thanks for the update!

pipestone
Posts: 5
Joined: Wed Nov 30, 2016 6:08 pm
Location: Victoria, BC Canada

Postby pipestone » Thu Dec 22, 2016 3:47 pm

Looks like I will need a steering angle sensor reset.
Option one is to take to a dealer.
Option two is to drive in a straight line, at least 10 miles an hour, for 10 minutes.
Any other way to do this?

User avatar
smj999smj
Site Admin
Posts: 5812
Joined: Sun Jan 22, 2012 11:13 pm
Location: Prospect, VA

Postby smj999smj » Thu Dec 22, 2016 5:09 pm

Point the wheels straight ahead and disconnect the battery for a few minutes. Reconnect it and do the drive in a straight line thing after you erase the codes. If it returns, you'll have to get a shop with a capable scan tool to relearn it, but it doesn't necessarily have to be a dealer.

pipestone
Posts: 5
Joined: Wed Nov 30, 2016 6:08 pm
Location: Victoria, BC Canada

Postby pipestone » Thu Dec 29, 2016 6:37 pm

Once I got to actually drive it, I found that upon normal acceleration, the slip light came on and the ABS unit engaged. I could stop this by turning off the VDC. When braking into a corner, the ABS would engage and stay so until the steering wheel was centered. I took it to a dealer and had the codes cleared and the steering wheel senor reset. Same situation after the reset. This all came about after the changing out of the axial cable. The dealer thinks that it should not be related. Any other ideas?
Art

User avatar
smj999smj
Site Admin
Posts: 5812
Joined: Sun Jan 22, 2012 11:13 pm
Location: Prospect, VA

Postby smj999smj » Fri Dec 30, 2016 5:34 pm

Well, the VDC does incorporate the steering angle sensor and ABS system (and even engine management). While I could see why the dealer says it shouldn't be because of the clockspring, if nothing else was changed, one would have to consider that the new clockspring with its steering angle sensor "may" play into the problem, especially if you take into consideration that the problem goes away when you turn off the VDC. I'm not really sure what to tell you outside of trying what we know is the correct (and expensive) part number, which may or may not correct the issue, or, if you still have the old part, have it repaired by a company capable of doing this. Or, of course, let the dealer charge you hundreds to figure out what's going on.

User avatar
V8Pathy
Posts: 192
Joined: Sat Jul 28, 2007 9:20 pm
Location: Los Angeles, CA

Postby V8Pathy » Mon Nov 18, 2019 8:09 pm

replaced mine last week end with brand new part from Nissan.
25560-9CH3D

took my time to remove the airbag and then swap over the original angle sensor to new clock spring assembly. re-installed everything and now I got my controls and horn back :)

couple useful links

https://www.youtube.com/watch?v=zg8JHcxEW2E

https://www.youtube.com/watch?v=pvOQdchrTek

https://www.courtesyparts.com/oem-parts ... 55609ch4d/

part ending in CH3D has auto light feature and part ending in CH4D does not.

I bought CH3D since it was cheaper online (ebay) and was able to swap my own non auto arm to it. no issues.


Return to “R51 Electrical”