2004 Transmission/differential concern

Post a pic of your ride, tell us where you're from, what vehicle your Path replaced, etc etc.

Moderator: volvite

Skorpio8
Posts: 1
Joined: Sun Apr 12, 2020 1:24 am

2004 Transmission/differential concern

Postby Skorpio8 » Mon Apr 13, 2020 2:43 am

Greetings all, so I'm driving freeway 75-80 with a sudden small loss of power. I decelerated and things seemed ok for the 3 miles to home staying at about 60-65. When I parked tho, loud rattle from undercarriage. I park and realized when I shift gears there is a loud whirring and grinding noise, no reverse. It sounds and feels like like it's trying to grab a gear, smooths out as I continue shifting. Damn! There has been a loud clunking at times when I shift that I think is the u-joint or something in the drive-line, also has been a loud rattle which I've assumed was the heat shields rattling. So, blown cat, diff, gears???? at a loss.


User avatar
smj999smj
Site Admin
Posts: 5759
Joined: Sun Jan 22, 2012 11:13 pm
Location: Prospect, VA

Postby smj999smj » Mon Apr 13, 2020 10:57 am

Sounds like the transmission mechanically failed internally by your description. Clogged converters aren't going to cause a no reverse issue and it's very unlikely U-joints or a bad diff will do so, as well, but you could jack up the back and inspect those items by turning the rear wheels while in neutral. Check for play in the U-joints and watch them while someone turns it, checking for signs of binding as the joints turns. You could also drop the trans pan and look for excessive metal shavings and/or metal bits, which would be the sign of a hard part failure. You could also do stall and line pressure tests if you get a pressure gauge.


Return to “New Members, Sign Off!”