low speed thud.

The Gas and Diesel Engines - VQ40De, VK56DE, YD25DDTi, V9X, Transmission, Transfer Case, Oil, Differentials, Axles, Exhaust...

Moderator: volvite

coom1986
Posts: 194
Joined: Fri Aug 08, 2008 12:29 pm

low speed thud.

Postby coom1986 » Tue Oct 28, 2008 4:04 am

Heya guys been a while since i last posted anything, been finding it difficult to log on to the site and leave comments. Every time i try to post or leave a comment it goes back to the log on page.
But anyways on to my small problem, i keep hearing this thud on and off every time i brake from a really low speed say from 5-10 kmph to zero especially in traffic. any ideas on what it could be??

The pathys parked in the basement garage of my building, so every time i have to get out, theres a steep climb which leads to the cross roads, so during this time all i see is the sky, this makes it impossible to see anything in front of the vehicle. So when i got on to the road, i mite have hit a block stone, very slow though. It kinda dragged a bit, everything looked fine underneath. I checked underneath but i think it mite have hit the front arm. If that helps at all, im not taking it too seriously because it just comes on and off, but just wondering what you guys thought.

Thanks alot, cheers..


LittleStevie
Posts: 193
Joined: Wed May 23, 2007 4:32 am
Location: West Palm Beach, FL

Postby LittleStevie » Tue Oct 28, 2008 4:23 am

If you haven't already, sounds like it's time to lay under the truck and look for loose suspension parts - anything that looks like it might have shifted or be out of place. Can you tell if the thud is coming from front or rear? When does the thud happen - after you come to a stop or sometime before then?

coom1986
Posts: 194
Joined: Fri Aug 08, 2008 12:29 pm

Postby coom1986 » Tue Oct 28, 2008 4:26 am

I didnt bother checking for loose suspension parts since it hit it very slowly..The sound comes just before i come to a total stop..its not loud, but i could just faintly hear it..

coom1986
Posts: 194
Joined: Fri Aug 08, 2008 12:29 pm

Postby coom1986 » Tue Oct 28, 2008 4:27 am

ohh yeh and i tink it comes from the front drivers side..

NVRDONE
Posts: 159
Joined: Wed May 07, 2008 1:35 pm
Location: seattle

Postby NVRDONE » Tue Oct 28, 2008 8:48 am

check the dust shield behind the brake rotor. It's the big piece of sheetmetal. Sometimes they get bent & make allkinds of strange noises.

coom1986
Posts: 194
Joined: Fri Aug 08, 2008 12:29 pm

Postby coom1986 » Tue Oct 28, 2008 11:14 am

Thanks will check it tomorrow may be..will keep ya posted otherwise..

User avatar
rragpaoa
Posts: 302
Joined: Thu Aug 24, 2006 10:23 am
Location: San Diego, CA

Postby rragpaoa » Tue Oct 28, 2008 1:47 pm

When I installed my Shrockworks front skid plates, I started to get a slow speed 'thud' sound everytime I braked at slow speed and sometimes going over bumps. Turned out that the swaybars weren't tighten well against the frame.

Check your front swaybars, at the LCA and at the frame.

coom1986
Posts: 194
Joined: Fri Aug 08, 2008 12:29 pm

Postby coom1986 » Wed Oct 29, 2008 5:51 am

Ok,i checked the sway bars and they seemed to be fine..There doesnt seem to be any sound either.. Anyways if it comes back i guess i'll get it checked next time i go for a service.


Return to “R51 Engine, Driveline and Powertrain”

cron