A/C Problems

The Gas and Diesel Engines - VQ40De, VK56DE, YD25DDTi, V9X, Transmission, Transfer Case, Oil, Differentials, Axles, Exhaust...

Moderator: volvite

User avatar
disallow
Site Admin
Posts: 2806
Joined: Wed Aug 13, 2008 9:02 am
Location: Winnipeg, Canada

A/C Problems

Postby disallow » Fri Apr 24, 2009 7:00 am

Hi All,

Posted yesterday about this, but for some reason it didn't show up.

It gets very cold here in winter, can be below -40C at times. So you don't really need A/C except to defog your windshield and windows. However, in about February, I noticed that there was a hissing noise coming from the passenger footwell that would go away when I shut off the A/C.

Fast forward to this week, where we had one day of 15-18C (not warm enough to need A/C but warm enough to feel cool air coming from the vents)

Well there is no cool air coming from the vents.

Any idea what this hissing noise is coming from under the dash?

Was thinking of buying one of this DIY R134a recharge kits, as they have the tools included to see what pressures your system is running at. Any opinions of these kits?

Thanks for your help.
t


User avatar
JAHBLESSINGS
Sponsored Member
Posts: 1400
Joined: Mon Oct 13, 2008 1:36 pm
Location: 90 DEGREES FLORIDA

Postby JAHBLESSINGS » Fri Apr 24, 2009 1:08 pm

sounds like you have a leak from the evaporator possibly.

User avatar
disallow
Site Admin
Posts: 2806
Joined: Wed Aug 13, 2008 9:02 am
Location: Winnipeg, Canada

Postby disallow » Tue May 05, 2009 10:11 am

JAHBLESSINGS wrote:sounds like you have a leak from the evaporator possibly.
Took it to a local shop, apparently, one of the lines in the engine bay is damaged. I will ask them to show me when I get there.

Sucks that you can't buy any A/C stuff yourself... Pretty sure this is gonna cost me $1000+.

t

User avatar
AZ_Path
Posts: 415
Joined: Fri Jun 06, 2008 12:03 pm
Location: Phoenix, AZ

Postby AZ_Path » Tue May 05, 2009 12:00 pm

I feel sorry for you man. It seems like you have quite a few issues with your Path. I guess the extreme cold contributes to that. Good luck with the repairs.

User avatar
disallow
Site Admin
Posts: 2806
Joined: Wed Aug 13, 2008 9:02 am
Location: Winnipeg, Canada

Postby disallow » Tue May 05, 2009 6:24 pm

AZ_Path wrote:I feel sorry for you man. It seems like you have quite a few issues with your Path. I guess the extreme cold contributes to that. Good luck with the repairs.
Issues... well maybe i'm smokin something... but generally (except for this a/c issue) my problems are ones that I would say most people don't even notice...

The dealer quoted 2.5 hours to replace the A/C pressure line. I was going to take to a smaller shop that charges 1/2 the labor rate.

Maybe I'll try and tackle it myself too. if its only 2.5 hours, it can't be that bad.

t


Return to “R51 Engine, Driveline and Powertrain”