4x4 & ATP Light...

**** PLEASE USE SUBTOPICS BELOW FOR NEW TOPICS ****

Moderator: volvite

User avatar
VenezuelanPath
Posts: 44
Joined: Sun Oct 18, 2009 9:49 am
Location: Miami

4x4 & ATP Light...

Postby VenezuelanPath » Sun Jul 25, 2010 3:05 pm

Hello people,

Well heres my problem, I got the '05 4x4 model, I do off road with it but always with care (as tough the truck is, it is not a 100% off road machine)

For a couple of weeks now Ive seen the 4x4 Orange light in the dashboard, and sometimes when the car is in "P" Parking I get a red flashing ATP light.

What really scares me is that the little diagram with the 4 tires (at the left of the dashboard) starts to blink and the 4x4 Lo light comes to play too.

What the manual says is to put the car on neutral and simply engage the 4x4 wait a second and then engage the 4x2 again.

At the dealer the guy had no clue, and i dont seem to find any info about this...

Please if someone knows or can tell me where to find a solution please do.

Thanks

Pedro Sanz


User avatar
eieio
Sponsored Member
Posts: 1830
Joined: Fri Jul 17, 2009 6:42 am
Location: Prescott, Az.

Postby eieio » Sun Jul 25, 2010 4:59 pm

this may have nothing to do with your problem/question, but when shifting into or out of 4LO, vehicle must be stationary and in neutral, with brake pedal depressed. (owners manual pg 5-23).
hope this helps...........

User avatar
VenezuelanPath
Posts: 44
Joined: Sun Oct 18, 2009 9:49 am
Location: Miami

Postby VenezuelanPath » Wed Aug 04, 2010 9:17 am

yeah if the car is not stoped fully the 4lo simply will not engage

User avatar
VenezuelanPath
Posts: 44
Joined: Sun Oct 18, 2009 9:49 am
Location: Miami

Postby VenezuelanPath » Sun Sep 12, 2010 12:32 am

Now my AC just wont turn on!!!

User avatar
VenezuelanPath
Posts: 44
Joined: Sun Oct 18, 2009 9:49 am
Location: Miami

Postby VenezuelanPath » Sun Sep 12, 2010 12:33 am

I live in Miami and it is not a cold place hahaha what could be wrong with the AC???


Return to “2005-2012 Pathfinder (R51)”

cron