Remote starter installation

Oh yeah, it's the geek bling with flashing lights, just can't get enough.

Moderator: volvite

blingk9
Posts: 1
Joined: Fri Aug 06, 2010 7:37 pm

Remote starter installation

Postby blingk9 » Fri Aug 06, 2010 7:54 pm

Hey guys, has anyone installed a remote starter on their Pathfinder?

I'm putting a DEI 561T with 556U bypass in my 2007 pathfinder and having trouble with the activation inputs. The problem that I have is that the 561T isn't recognizing the activation trigger, so I can not program (and of course not remote start).

So far I have tried just about everything I can think of:

1. I tapped into the 12V pulse (GND when unlock) which goes from the BCM to the door lock motor (BCM pin 65) and connected that to the (+) Activation Input. I read a pulse of + voltage (12V) at the BCM and at the wiring entering the 561T module.

2. I tapped into the GND (12V when unlock) supplied from the BCM to the door lock motor (BCM Pin 59) to the (-) Activation Input.

3. Used a relay, activated by the 12V door lock pulse from the BCM Pin 65 to supply independent 12V to the (+) Activation input.

4. Used a relay, activated by the GND door lock signal from the BCM Pin 59 to supply independent GND to the (-) Activation input.

5. Used a relay, activated by the 12V door lock pulse from the BCM Pin 65 to supply independent GND to the (-) Activation input.

6. I have approx 4.5V in the door at the main power window and door lock switch which pulses to GND during lock. I connected the (-) Activation Input to this.

7. I tried a 12V source behind the driver kick panel which supplies something power within the door ?? I think the lock mechanism? This voltage drops down some when the system is locked. I tried connecting this to the (-) Activation Input.

8. 12V directly to the (+) Activation input. Touch on/off.

9. GND directly to the (-) Activation input. Touch on/off.

GND and 12V measure at the 561T module correctly. All other wires are wired to the 561T (but not confirmed since they should not matter for programming). I should note also that in the programming steps, I can get it into program mode & move to the different program features, but the activation input is used to make selections and does not work.

Could the DEI be damaged from #1 & #2 where it receives the opposite polarity when unlocked (GND or 12V)?

I'm running out of ideas to try other than to get another 561T and see if it works. Any ideas/thoughts are greatly appreciated


CooperT
Posts: 12
Joined: Fri Aug 29, 2008 5:53 pm

Postby CooperT » Mon Feb 14, 2011 6:22 am

I have a Crimestopper RS4 that I'm installing on my 2005. Have all but the ARM/DISARM wired up. Can't figure out what the BCM looks like to tap off those wires. But all else was pulled off of wires from the kick panel.

Did you get yours sorted out? Wasn't quite sure what your exact problem was. If you have the factory alarm and don't get those wired up, then when you try to remote start it, unless you unlock first w/the stock fob, then the system will still be armed and won't allow a start.


Return to “NAV/GPS/Audio/Electronics”

cron