Squeaks & Rattles

**** PLEASE USE SUBTOPICS BELOW FOR NEW TOPICS ****

Moderator: volvite

User avatar
NVSteve
Sponsored Member
Posts: 1985
Joined: Thu Feb 01, 2007 11:27 am
Location: Salt Lake City

Squeaks & Rattles

Postby NVSteve » Mon Oct 04, 2010 7:37 am

This is one of those issues I need to revisit. For the past 2 years or so, every single time I hit the dirt (give the suspension a workout), the front end would start squeaking (chirping?). Very loud & very annoying. It sounds pretty much identical to a crappy rubber bushing that squeaks over time-I had that happen constantly on my Durango's swaybar. It only starts to do it when going over bumps, and it gets so bad after a day of bumpy driving that I can simply close the front driver's door and it will squeak. It isn't suspension, because it doesn't squeak in harmony with the bumps I'm taking. I think I can rule out the hood because I installed a bunch of that thick foam weatherstripping where the rubber bumpers hit the metal. It sounds like it is coming from the driver's side...somewhere.

I was out backpacking the last 4 days, and the roads to the trailheads were pretty bad. At one point while driving along, all of a sudden it started sounding like a shock had come loose. Metal banging against metal sound. I crawled underneath a few times and tried to locate anything that was obviously loose, something that might be missing a bolt, etc. Nothing.

I'll be dropping it off at the dealer tomorrow or so. Not really too worried because I doubt it is anything serious, but it sure makes a lot of noise. The combination of the rattle & squeak while driving around town is just great, like I'm driving some old car from the '30's. I'm going to have the dealer check for any worn bushings, but I'm also open to more suggestions from anyone here. Driving around town, it only squeaks once in a while, and I'm just afraid they won't drive on a bumpy enough road to recreate it.

/end rant


User avatar
JAHBLESSINGS
Sponsored Member
Posts: 1400
Joined: Mon Oct 13, 2008 1:36 pm
Location: 90 DEGREES FLORIDA

Postby JAHBLESSINGS » Mon Oct 04, 2010 8:07 am

wow. the only noise i hear is from my drivers seat. please keep us informed on what they dealer finds.
Last edited by JAHBLESSINGS on Mon Oct 04, 2010 10:46 am, edited 1 time in total.

User avatar
pawjr74
Posts: 597
Joined: Tue Mar 23, 2010 9:11 am
Location: Gilbert, AZ

Postby pawjr74 » Mon Oct 04, 2010 9:15 am

I had the LT Front body mount (right under the drivers front floor board area) go bad on mine. It made a lot of noise. Usually going over speed bumps or in/out of my driveway.

User avatar
NVSteve
Sponsored Member
Posts: 1985
Joined: Thu Feb 01, 2007 11:27 am
Location: Salt Lake City

Postby NVSteve » Mon Oct 04, 2010 12:24 pm

pawjr74 wrote:I had the LT Front body mount (right under the drivers front floor board area) go bad on mine. It made a lot of noise. Usually going over speed bumps or in/out of my driveway.
Was it along the lines of a loud squeak? I glanced at most of the body mounts & compared side to side, but nothing looked out of place. However, a body mount was my first guess since I can create the sound by closing the driver's door. It's just one of those things that I tuck away in the back of my mind until I hit the dirt again & I'm annoyed all over.

User avatar
pawjr74
Posts: 597
Joined: Tue Mar 23, 2010 9:11 am
Location: Gilbert, AZ

Postby pawjr74 » Mon Oct 04, 2010 12:43 pm

NVSteve wrote:
pawjr74 wrote:I had the LT Front body mount (right under the drivers front floor board area) go bad on mine. It made a lot of noise. Usually going over speed bumps or in/out of my driveway.
Was it along the lines of a loud squeak? I glanced at most of the body mounts & compared side to side, but nothing looked out of place. However, a body mount was my first guess since I can create the sound by closing the driver's door. It's just one of those things that I tuck away in the back of my mind until I hit the dirt again & I'm annoyed all over.
Yes. I swore it was in the suspension the way it sounded. I did the same thing getting underneath the vehicle and everything was in order.

Nissan actually changed my steering gear because that's where they thought the sound was coming from. I went to pick it up and it made the noise leaving the dealership. I brought it right back and that's when they found the bad body mount. That was around 15k miles. I have 68k now and it's starting to make some noise again.

User avatar
NVSteve
Sponsored Member
Posts: 1985
Joined: Thu Feb 01, 2007 11:27 am
Location: Salt Lake City

Postby NVSteve » Tue Oct 05, 2010 8:09 am

pawjr74 wrote: I brought it right back and that's when they found the bad body mount.
My problem is that the squeak isn't noticeable until I've driven on a bumpy road for a few minutes. After a long drive on a dirt road, I can pretty much just look at it & it'll squeak. Of course it didn't make any noise when I took the tech for a drive this morning. I did drive home the point that it sounded like a body mount in a certain location, so hopefully they will actually look at it. If not, I'll have to hit the dirt this weekend with the camcorder so I can show the Nissan boys.

Flick
Posts: 11
Joined: Fri Dec 18, 2009 8:28 pm
Location: Pa.

Postby Flick » Tue Oct 05, 2010 5:43 pm

Took me two days to find my chirping noise turned out to be the hood latch 3/4 turn on each of the rubber stops noise was gone.

User avatar
Storm4.0
Posts: 163
Joined: Thu Jul 22, 2010 5:17 pm
Location: North Carolina

Postby Storm4.0 » Tue Oct 05, 2010 6:56 pm

Flick wrote:Took me two days to find my chirping noise turned out to be the hood latch 3/4 turn on each of the rubber stops noise was gone.
X2 me too, the hood latch is annoying when it sqeaks, I did what you did and added a dab of grease on the latch just incase.

User avatar
GOTGOO
Sponsored Member
Posts: 387
Joined: Wed Dec 24, 2008 9:15 pm
Location: St.Louis, MO

Postby GOTGOO » Tue Oct 05, 2010 9:51 pm

I have one that sounds like its above the third row in the roof and have no idea whats doing it...

User avatar
NVSteve
Sponsored Member
Posts: 1985
Joined: Thu Feb 01, 2007 11:27 am
Location: Salt Lake City

Postby NVSteve » Wed Oct 06, 2010 7:33 am

Well, the dealer couldn't recreate the squeak, so nothing was done. Oh well, I guess I'll have to wait until next summer and see if I can take it in there when it is actually squeaking. It'll only squeak if it is pretty hot outside, or if I've been driving on bumpy roads. I now have my PF at the shock place for the rattling noise. Probably broke yet another rear shock.

EDIT: the shock place called to let me know I was right & my shock was loose. How the hell does a shock get "loose" in the first place?


Return to “2005-2012 Pathfinder (R51)”