Has anyone ever heard of this???

**** PLEASE USE SUBTOPICS BELOW FOR NEW TOPICS ****

Moderator: volvite

mark5740
Posts: 3
Joined: Sun Jun 29, 2008 10:53 am
Location: myrtle beach,sc

Has anyone ever heard of this???

Postby mark5740 » Thu Oct 28, 2010 9:37 am

I have a 2006 pathfinder 4x2. I have a very loud squeak that is coming from under the truck when I go in reverse. It does not squeak going foward. The transmission has to be in reverse when backing up for it to squeak. You can role backwards with the trans in neutral and their is no squeak. I lifted the truck up and put the trans in reverse and listened. It is not coming from the rear end or universal joints or transmission. It is coming from near the center of the driveshaft.!!!!!!!!!! Is the drive shaft solid? If not, what is inside it. Has anyone heard this happen before? Thanks for any thoughts on the matter.


User avatar
NVSteve
Sponsored Member
Posts: 1985
Joined: Thu Feb 01, 2007 11:27 am
Location: Salt Lake City

Re: Has anyone ever heard of this???

Postby NVSteve » Thu Oct 28, 2010 11:44 am

mark5740 wrote:It is not coming from the rear end or universal joints or transmission. It is coming from near the center of the driveshaft.!!!!!!!!!! Is the drive shaft solid?
Okay, that's strange. The shaft isn't solid (otherwise it would weight a ton), but it is sealed. You are probably just hearing a sound that has been resonated & amplified to that point of the shaft, as in that sound is not really coming from the center. You are probably better off pulling it or have someone else pull it & check the u-joints and the yoke.

User avatar
eieio
Sponsored Member
Posts: 1830
Joined: Fri Jul 17, 2009 6:42 am
Location: Prescott, Az.

Postby eieio » Thu Oct 28, 2010 11:55 am

+1 on the u-joint & yoke inspection
you might also try dousing the u-joints & yokes with some WD-40 to determine if there is any difference in noise
how many miles on the truck?

User avatar
pawjr74
Posts: 597
Joined: Tue Mar 23, 2010 9:11 am
Location: Gilbert, AZ

Postby pawjr74 » Thu Oct 28, 2010 1:11 pm

Broken motor or trans mount?

User avatar
Tech
Posts: 395
Joined: Mon Mar 16, 2009 2:46 pm

Postby Tech » Thu Oct 28, 2010 9:32 pm

rear shaft....and its not cheap...done many

User avatar
eieio
Sponsored Member
Posts: 1830
Joined: Fri Jul 17, 2009 6:42 am
Location: Prescott, Az.

Postby eieio » Fri Oct 29, 2010 7:26 am

Tech wrote:rear shaft....and its not cheap...done many
what goes wrong with the shaft?


Return to “2005-2012 Pathfinder (R51)”

cron