New Nissan (not Pathfinder) added to the household

Anything automotive in nature, be it Nissan or one of those "other" manufacturers.

Moderator: volvite

User avatar
USCJustice
Posts: 46
Joined: Fri Feb 05, 2010 8:01 pm

New Nissan (not Pathfinder) added to the household

Postby USCJustice » Wed Nov 03, 2010 8:50 pm

Just picked up a 2005 Altima SE-R. 6MT, Sheer Silver, and the red inserts to the leather. 69K miles, and picked her up for $11,700. I think I did alright on that. Unfortunately all four wheels have been curbed. I have an appointment with Alloy Wheel Repair to get them refinished. Other than that the car is pristine. Everything is so perfect I'm almost afraid to make any real alterations.

Window tint appointment was set for Saturday morning. :-) Last pic is after the tint.

Got a Kenwood DRX 5160 for the radio/Nav/DVD in it with the optional Blutooth and the steering wheel controls. Anyone have experience with this unit? I have always had Pioneers. I'm told that this has an easy tie in so that I can keep the Sirius tuner that came from the factory.

Image
Image
Image
Image
Image
Image


User avatar
JAHBLESSINGS
Sponsored Member
Posts: 1400
Joined: Mon Oct 13, 2008 1:36 pm
Location: 90 DEGREES FLORIDA

Postby JAHBLESSINGS » Thu Nov 04, 2010 4:05 am

congrats. nice car

User avatar
DreamerzCC
Posts: 32
Joined: Thu Mar 24, 2011 7:28 am
Location: Hoover, Alabama

Postby DreamerzCC » Mon Dec 30, 2013 3:35 pm

Always wanted on of those

User avatar
USCJustice
Posts: 46
Joined: Fri Feb 05, 2010 8:01 pm

Postby USCJustice » Mon Feb 17, 2014 7:11 am

The SE-R has been a great car. The Pathfinder became my wife's full time car right about the time we got married and that made the SE-R my daily driver.Short shift kit, and upgraded stereo has been the only two modifications I have made to it.

User avatar
NmexMAX
Posts: 796
Joined: Mon Oct 11, 2010 2:35 pm
Location: Northern New Mexico

Postby NmexMAX » Fri Feb 21, 2014 3:34 pm

Awesome drivetrain in that thing.

Here's my baby:
Image

03 Maxima SE TE. Stereo barely works on occasion, but my $$ has gone under the hood.


Return to “General Automotive”

cron