Problems w/ Front Blower

**** PLEASE USE SUBTOPICS BELOW FOR NEW TOPICS ****

Moderator: volvite

X-4X4R8D
Posts: 25
Joined: Thu Aug 16, 2007 5:40 am
Location: Woobridge Va
Contact:

Problems w/ Front Blower

Postby X-4X4R8D » Mon Feb 11, 2008 10:15 am

This morning my wife called me, to inform me that her 2005 Pathy is having issues with the Heat not blowing. I do some research and find this link of the same exact issue http://www.nissanforums.com/pathfinder/ ... issue.html

Basically, it sounds as if the Blower is freezing up and would like some visual aid in seeing if there is a clogged drain. Because I just took the pathy out to get some lunch, and sure enough the Front Blower is now working. So, now I know for a fact that the fuse isn't blown.

So, I know for a fact that I have the same issues as this person. But I guess I need better direction in getting to this area to unfreeze up.

Help if you can. Thanks


boogyman
Posts: 519
Joined: Tue Jul 04, 2006 6:04 am
Location: Jersey

Postby boogyman » Tue Feb 12, 2008 6:54 am

X, I responded to your post on Nissanforums.

X-4X4R8D
Posts: 25
Joined: Thu Aug 16, 2007 5:40 am
Location: Woobridge Va
Contact:

Postby X-4X4R8D » Tue Feb 12, 2008 6:56 am

boogyman wrote:X, I responded to your post on Nissanforums.
Good Lookin :wink:

I sent a reply on NissanForum

boogyman
Posts: 519
Joined: Tue Jul 04, 2006 6:04 am
Location: Jersey

Postby boogyman » Tue Feb 12, 2008 7:22 am

Alright check your pm on the other forum. You have some good link in there.

ravrunner
Posts: 38
Joined: Tue Aug 05, 2008 11:21 am

Postby ravrunner » Wed Jan 07, 2009 10:45 am

can anyone tell me if i have a problem with my front blower when i put it on auto? it always seems to blow air towards your feet not forwards or to the front?

This is all the time I put it on auto, I always have to do it manually to change it to the front vents.

User avatar
NVSteve
Sponsored Member
Posts: 1985
Joined: Thu Feb 01, 2007 11:27 am
Location: Salt Lake City

Postby NVSteve » Wed Jan 07, 2009 1:11 pm

ravrunner wrote:can anyone tell me if i have a problem with my front blower when i put it on auto? it always seems to blow air towards your feet not forwards or to the front?

This is all the time I put it on auto, I always have to do it manually to change it to the front vents.
Mine does the same with heat. The only time I ever have it on auto is during a long highway drive. Otherwise, day to day driving requires changing the mode to blow forward and down, defrost only, etc.

ravrunner
Posts: 38
Joined: Tue Aug 05, 2008 11:21 am

Postby ravrunner » Wed Jan 07, 2009 1:42 pm

So I guess this is normal or do we both have the same problem...lol

User avatar
NVSteve
Sponsored Member
Posts: 1985
Joined: Thu Feb 01, 2007 11:27 am
Location: Salt Lake City

Postby NVSteve » Wed Jan 07, 2009 3:05 pm

ravrunner wrote:So I guess this is normal or do we both have the same problem...lol
It wants to be smart, but ends up being a dumbass. When I start mine on a cold morning, the defrost kicks in & by the time I finish scraping the windows, it will have changed to feet only (as the windows fog up). I always manually change it to defrost at max for the first mile, then it's warm enough to blast the cabin.


Return to “2005-2012 Pathfinder (R51)”

cron