Clunk noise when starting off?

Any topics related to 2005-2012 R51

Moderator: volvite

User avatar
Sayantsi
Posts: 77
Joined: Mon Aug 06, 2012 8:48 pm
Location: North Carolina

Clunk noise when starting off?

Postby Sayantsi » Sun Dec 30, 2012 2:40 pm

Hey all,

I have 5k mi with my PF now (78k mi total), and I'm picking up on some of its character traits. One thing in particular I notice is that some times when I back out and start to drive off in the morning, I hear a clunk or thud noise. It sounds a lot like a grate being dropped, and I haven't really pinpointed it other than it seems to be coming from the rear of the truck somewhere. It seems to happen after backing the truck up, and only in the morning.

I don't park with the e-brake on, and it doesn't sound like anything is sticking, but there's a definite clunk as I start to drive off and hit 10-15 mph or so.

This is a 2006 LE, awd. Anybody happen to know what this could be?

Not sure if it would qualify as a U joint, or the ABS, per this thread - http://www.thenissanpath.com/viewtopic. ... 5f993638a9


User avatar
disallow
Site Admin
Posts: 2807
Joined: Wed Aug 13, 2008 9:02 am
Location: Winnipeg, Canada

Postby disallow » Sun Dec 30, 2012 3:13 pm

Per the owner's manual:
The computer has a built in diagnostic feature that tests the system each time you start the engine and move the vehicle forward or in reverse at a slow speed. When the self-test occurs, you may hear a clunk noise and/or feel a pulsation in the brake pedal. This is normal and is not an indication of a malfunction.
See my more detailed post on this near the end of this thread:

http://www.thenissanpath.com/viewtopic. ... 7&start=30

User avatar
Sayantsi
Posts: 77
Joined: Mon Aug 06, 2012 8:48 pm
Location: North Carolina

Postby Sayantsi » Sun Dec 30, 2012 10:00 pm

Thanks, I wasn't sure if this is how the ABS manifests or not, wanted some other opinions.

User avatar
disallow
Site Admin
Posts: 2807
Joined: Wed Aug 13, 2008 9:02 am
Location: Winnipeg, Canada

Postby disallow » Sun Dec 30, 2012 10:28 pm

no prob.

User avatar
tlee_20
Posts: 49
Joined: Mon Jan 07, 2013 4:13 pm
Location: Morristown, TN

Postby tlee_20 » Sat Jan 19, 2013 3:22 pm

Image

User avatar
tlee_20
Posts: 49
Joined: Mon Jan 07, 2013 4:13 pm
Location: Morristown, TN

Postby tlee_20 » Sat Jan 19, 2013 3:23 pm

shit.. i thought i read it was a 2008. sorry buddy


Return to “R51 General Chat”

cron