2014 Pathfinder electrical issue. Long story

Topics related to Lights, Radio, Stereo, Headunits, Alternators...

Moderator: volvite

Posts: 1
Joined: Wed Jan 01, 2020 9:18 am

2014 Pathfinder electrical issue. Long story

Postby ppellici » Wed Jan 01, 2020 8:00 pm

So this is my first post here sorry so long, but I'm at a loss and badly need my wife's car back.
Here is the background of the car. 2014 Pathfinder Platinum, non hybrid, bought it brand new. Had engine replaced in 2018 due to a rock hitting radiator, putting small hole, drained all coolant and caused the engine to seize at 290 degrees. Only issue since then was a starter going bad and being replaced by a shop. 132k miles on it, 2 cross country trips and a few 6-8 hour trips. Have TV screens makes driving with kids easy for long distance. We live in Indianapolis with weather can be below freezing. Now onto the issue

About 3 weeks ago the battery and brake light started to flash off and on and at times stayed on. Then one night it stopped driving on me, all accessories were on but when I hit the gas it wouldn't rev, just idled. I turned off the car, turned back on and it went into drive and would go, but then started to crawl again after going around the block. I made it to stop sign and it wouldn't go anymore. So tried to turn off and on again but then it wouldn't even start, gave the dead battery response. So tried to call for tow service, after 5 min tried turning it on again and it fired up and I was able to drive it home. SO the car then sat for a week while I ordered an alternator from LKQ. When it came in a friend of mine who is a mechanic in a shop worked it on the side for me for cash. When he put it in the SUV he went to hook up the negative battery terminal and it arc’d, blew the inline 250amp fuse. That same day I was able to source another alternator and the local dealership had the inline fuse. So friend was able to put it in and no spark no arc. The car turned on, accessories turned on, but it wouldn't start. It said there was an I key system error: see owners manual. So after a little goggle searching and trying to reprogram it, to no avail, I was able to call a locksmith with the keyless entry computer to come and reprogram. After he ran his computer tool for reprogramming went to hit the start button and nothing again. But then the car went dead and my friend said that the 250 amp fuse blew again, but there was no arc, spark or anything. So not knowing immediately some things came to mind, is one of the wiring harness cables being pinched and exposed to some metal. Sorry for the long story. But if anyone can help or give some insight I appreciate it.

User avatar
Posts: 313
Joined: Sun Nov 27, 2016 9:05 pm
Location: Austin, TX

Postby underworld1001 » Wed Jan 01, 2020 11:18 pm

You might find some answers here -- https://www.nissanclub.com/threads/inte ... ng.351034/

Starts off with an Altima then someone mentions a Cube and then at the end is a Pathfinder. Seems like the problem was resolved with the key. Not sure if this would apply to you, but it looks like there are a few things to check out.

Return to “R52 Electrical”