08 Path SE transmission ???

The Gas and Diesel Engines - VQ40De, VK56DE, YD25DDTi, V9X, Transmission, Transfer Case, Oil, Differentials, Axles, Exhaust...

Moderator: volvite

xkci99x
Posts: 12
Joined: Sun Sep 27, 2009 5:50 pm

08 Path SE transmission ???

Postby xkci99x » Sun Sep 27, 2009 6:00 pm

I'm a newbie so I apologize in advance if this question has been answered. On my 08 Pathfinder SE I notice that when I switch from automatic to manual shift mode it starts in 4th gear in a stopped position. I can see this happening if I was driving about 50mph but in this case I am in a complete stop. Is this normal? I've had 2 Infiniti's in the past with the same transmission and both in a stopped position start off in 1st gear when I switched from automatic to manual. Thanks in advance for the responses.


xkci99x
Posts: 12
Joined: Sun Sep 27, 2009 5:50 pm

Postby xkci99x » Fri Oct 02, 2009 11:46 am

anyone?

SHAWNATGERBROCK
Posts: 209
Joined: Fri Sep 01, 2006 4:11 pm
Location: Portland OR

Postby SHAWNATGERBROCK » Fri Oct 02, 2009 12:33 pm

Sounds strange to me ... but I would think if your stopped and shift it into manual mode when stopped it should be in 1st ..

xkci99x
Posts: 12
Joined: Sun Sep 27, 2009 5:50 pm

Postby xkci99x » Fri Oct 02, 2009 2:05 pm

I did take it into the dealer and they stated that there was no problem and that is what it's suppose to do although they did sound unsure. I just bought the PF about 3 weeks ago used so I can't say "that's how it was when it was new."

KEVSTER
Posts: 401
Joined: Sun Oct 12, 2008 8:21 pm

Re: 08 Path SE transmission ???

Postby KEVSTER » Fri Oct 02, 2009 4:06 pm

xkci99x wrote:I'm a newbie so I apologize in advance if this question has been answered. On my 08 Pathfinder SE I notice that when I switch from automatic to manual shift mode it starts in 4th gear in a stopped position. I can see this happening if I was driving about 50mph but in this case I am in a complete stop. Is this normal? I've had 2 Infiniti's in the past with the same transmission and both in a stopped position start off in 1st gear when I switched from automatic to manual. Thanks in advance for the responses.
NORMAL, This is the correct way it works. mine does the same thing. no worries. enjoy the Pathy.

coom1986
Posts: 194
Joined: Fri Aug 08, 2008 12:29 pm

Postby coom1986 » Sat Oct 03, 2009 3:20 am

Yup pretty much normal..thats the way it is..also if your cruising and put it into manual mode, it automatically goes to 4th gear.

xkci99x
Posts: 12
Joined: Sun Sep 27, 2009 5:50 pm

Postby xkci99x » Mon Oct 05, 2009 8:08 pm

Thanks for the responses everyone.

User avatar
AZ_Path
Posts: 415
Joined: Fri Jun 06, 2008 12:03 pm
Location: Phoenix, AZ

Postby AZ_Path » Tue Oct 06, 2009 5:48 pm



Return to “R51 Engine, Driveline and Powertrain”

cron