headlights work but high beams dont, help?!

You gotta Love these old VG30E/i powered beasts, raw truck DNA to the core.

Moderator: volvite

90pathy
Posts: 2
Joined: Thu Aug 20, 2009 1:24 pm
Location: Washington

headlights work but high beams dont, help?!

Postby 90pathy » Tue Oct 06, 2009 12:34 pm

I have a 91 pathy and i cant get why the regular lights work but not the high beams. The fuses are all good and the lights are brand new. Anyone got any ideas at what could be worng?


Scaramoche
Posts: 63
Joined: Wed Nov 18, 2009 5:45 pm
Location: Albuquerque New Mexico

check the switch

Postby Scaramoche » Thu Nov 19, 2009 6:05 pm

If the lights are working, but the hi's dont, you will probably want to check/replace the highbeam switch. If anything you can pull it, and test with an ohm meter.(may need a diagram to do that though.)

Xunal
Posts: 7
Joined: Mon Nov 16, 2009 12:28 am

Postby Xunal » Tue Nov 24, 2009 4:32 pm

I have a similar problem:
Low beams work....fog lights don't work (they did one time....), and sometimes one high beam will work, othertimes none will.


So confuzzled.

JUS 1 MO
Posts: 5
Joined: Mon Jan 18, 2010 11:30 am
Location: South Carolina

Postby JUS 1 MO » Mon Jan 25, 2010 7:40 am

I have the same problem except only the drivers side low beam works, no high beams on either or fog lights. I tried changing the bulb, that didn't work. It's kind of hard to drive after dark.

JUS 1 MO
Posts: 5
Joined: Mon Jan 18, 2010 11:30 am
Location: South Carolina

Postby JUS 1 MO » Thu Feb 04, 2010 7:08 am

Well, I fixed the problem with my headlights. I put a new switch in and it corrected everything...


Return to “1986-1995 Pathfinder (WD21)”

cron