'96 Pathy sputtering....HELP!!!!!!!!

Attack of the unibody snatchers! Styling and handling refined or bland? You decide.

Moderator: volvite

tCstump
Posts: 2
Joined: Sun Oct 25, 2009 12:41 pm

'96 Pathy sputtering....HELP!!!!!!!!

Postby tCstump » Sun Oct 25, 2009 12:50 pm

I have a 96 Pathfinder with 105K miles on it. I noticed my valve cover gaskets were leaking so I decided to change the gaskets and do a tune up on it (plugs, wires, distributor cap, and rotor button). As soon as I got my Pathy back, I noticed a slight miss below 3000RPM and a lack of low end power. The longer I drive it the worse the miss gets. Any ideas??


User avatar
drevildog
Posts: 7
Joined: Fri Oct 23, 2009 10:24 pm
Location: british columbia canada

Postby drevildog » Mon Oct 26, 2009 2:40 am

start with the basic and check your cap,wires and sparks maybe you got a hairline crack in one of these items, and don't be fooled because they are new. defects are defects
good luck

tCstump
Posts: 2
Joined: Sun Oct 25, 2009 12:41 pm

Postby tCstump » Mon Oct 26, 2009 12:29 pm

I replaced the plugs after about a week of the Pathy missing. I've checked the wires and they are not arching. I did find a small vacum leak going to the fuel pressure regulator but that did not fix my problem. Any more ideas??

User avatar
AwesomeAlex
Posts: 11
Joined: Wed Aug 26, 2009 7:07 am
Location: Augusta, GA

Postby AwesomeAlex » Tue Nov 03, 2009 5:34 pm

i had this same problem. i had to get a whole new distributor


Return to “1996-2004 Pathfinder (R50)”

cron