Engine Shaking

Anything automotive in nature, be it Nissan or one of those "other" manufacturers.

Moderator: volvite

bigbro9395
Posts: 8
Joined: Tue Oct 27, 2009 8:23 am

Engine Shaking

Postby bigbro9395 » Sun Dec 06, 2009 2:25 am

I have an 08 Pathfinder, V6, 11,000 miles. Frequently, while in drive and stopped at a red light, for example, the engine starts rattling/shaking for a couple seconds. I used regular, unleaded fuel since I purchased it, per the dealership, and recently changed to premium a couple of weeks ago, but still having same problem. I replaced the air filter less than 2 months ago. Before taking it to the THIEVING MORONS at the Nissan dealership, what's the problem? Could it already be the fuel filter?!


User avatar
MonkeyMike
Posts: 283
Joined: Fri Mar 14, 2008 1:28 pm
Location: Chicago Suburbs

Postby MonkeyMike » Mon Dec 07, 2009 6:12 am

this is normal...

i think it is due to variations on the load placed on the engine at idle. when additional load is placed on the engine with no (automatic) increase in fuel added to the system, the engine "stumbles".

http://thenissanpath.com/viewtopic.php?t=874

~mike

JhonSmith
Posts: 1
Joined: Fri Dec 11, 2009 11:12 pm

Postby JhonSmith » Fri Dec 11, 2009 11:20 pm

I think it is due to variations on the load placed on the engine at idle.Used good engine for life long.

HID Bulb

User avatar
mar1
Sponsored Member
Posts: 1041
Joined: Fri Jun 19, 2009 9:08 am
Location: Dubai
Contact:

Postby mar1 » Sat Dec 12, 2009 6:48 am

is the vibration when u put it in neutral or are u keeping the D gear engaged when stopped ?

its not the engine, its the gearbox.

i took mine to the dealer, they lifted it, tightened something in 5 seconds, and it went away.

fresnoDave
Posts: 32
Joined: Sun Sep 06, 2009 12:15 pm
Location: Fresno, California, USA

Postby fresnoDave » Sat Dec 12, 2009 12:11 pm

mar1nasr wrote:is the vibration when u put it in neutral or are u keeping the D gear engaged when stopped ?

its not the engine, its the gearbox.

i took mine to the dealer, they lifted it, tightened something in 5 seconds, and it went away.
I was going to suggest a bad or loose motor mount. It sounds like that may be what mar1nasr had.

User avatar
JAHBLESSINGS
Sponsored Member
Posts: 1400
Joined: Mon Oct 13, 2008 1:36 pm
Location: 90 DEGREES FLORIDA

Postby JAHBLESSINGS » Mon Dec 14, 2009 7:30 am

mar1nasr wrote:is the vibration when u put it in neutral or are u keeping the D gear engaged when stopped ?

its not the engine, its the gearbox.

i took mine to the dealer, they lifted it, tightened something in 5 seconds, and it went away.
do you know what they tightened?

User avatar
mar1
Sponsored Member
Posts: 1041
Joined: Fri Jun 19, 2009 9:08 am
Location: Dubai
Contact:

Postby mar1 » Sun Jan 31, 2010 3:04 am

sorry for late reply, no i dont know. my next service is due in a week. ill try to pull the records and see what they did.

User avatar
JAHBLESSINGS
Sponsored Member
Posts: 1400
Joined: Mon Oct 13, 2008 1:36 pm
Location: 90 DEGREES FLORIDA

Postby JAHBLESSINGS » Sun Jan 31, 2010 6:24 pm

thanks.

PeterKesel

Postby PeterKesel » Mon Feb 01, 2010 3:05 am

Thanks for this post.You are provide good service.Thanks


HID Kit


Return to “General Automotive”

cron