FAST IDLE AT COLD START UP?

**** PLEASE USE SUBTOPICS BELOW FOR NEW TOPICS ****

Moderator: volvite

KEVSTER
Posts: 401
Joined: Sun Oct 12, 2008 8:21 pm

FAST IDLE AT COLD START UP?

Postby KEVSTER » Sun Mar 28, 2010 2:57 pm

My 08 Pathy v-6 now seems to race to 2,000 RPM after a cold sart up. is this normal or what should I look for? it will drop down in a few seconds to around 1600 before I drive off. but this seems to high. also it could be my imagination but when i drove off it seemed to act like it was de-accelerating., when I was accelerating. or it was not shifting correctly. weird..


twinblown
Posts: 162
Joined: Mon Jul 13, 2009 5:13 pm
Location: Central Florida

Postby twinblown » Mon Mar 29, 2010 3:10 pm

My 05 does too, always thought it was a bit high; more like 1500RPM should be good enough.

DPF
Posts: 30
Joined: Thu Mar 18, 2010 7:46 am

Postby DPF » Tue Mar 30, 2010 7:23 am

That's high. It should be around 1300-1500 at cold startup and then settle into ~700 at idle once warm for the VQ's.

You have something going on.

This is not a likely cause, but an example - My old Maxima would idle and rev high like that when my alternator was dying. Once it finally crapped out (started on fire, actually, bearings burned up at 300K miles) and I replaced it, everything went back to normal.

The computer was fighting the dropping voltage from the alty by upping the rev's.

Like I said, it's probably not your cause, but may be worth ruling out. I'd check your voltage from the alt. Simple to do, worth a shot to make sure it stable and ~14V.

-DPF

me&pathy
Posts: 319
Joined: Sun Dec 23, 2007 12:35 pm
Location: California

Postby me&pathy » Tue Mar 30, 2010 6:23 pm

mine does that when its a cold start up but in the winter when it gets to freezing if i fire it up, it will jump to 3,000 rpm and its makes this nasty sound. The infiniti has a very high cold idle to, i wouldnt worry.


Return to “2005-2012 Pathfinder (R51)”

cron