Leak on front ride side... (Figured it out)

**** PLEASE USE SUBTOPICS BELOW FOR NEW TOPICS ****

Moderator: volvite

User avatar
madrock
Posts: 103
Joined: Sun May 23, 2010 7:52 am
Location: Surprise, Arizona

Leak on front ride side... (Figured it out)

Postby madrock » Fri Jun 18, 2010 7:21 pm

I apologize if this has come up before. I tried searching for it, but I couldn't find anything conclusive.

My Pathy is leaking a clear liquid behind my front passenger tire as if water was running down the windshield through the gutter/drain. I noticed it this morning as I was leaving for work, and it had been parked overnight for 8 hours. It has been a steady drip. Spots that have dried have a bit of opaque-ness to it. I know coolant dries white, but could coolant be leaking through the gutter/drain?

There doesn't appear to be any odor to it either.

Any thoughts? Thanks.
Last edited by madrock on Fri Jun 18, 2010 9:18 pm, edited 1 time in total.


User avatar
madrock
Posts: 103
Joined: Sun May 23, 2010 7:52 am
Location: Surprise, Arizona

Postby madrock » Fri Jun 18, 2010 8:48 pm

I found the source of the leak...

I removed the fender liner on the front passenger side, and there's the windshield washer reservoir. It has two tubes coming out of a white colored unit. If one of the tubes (furthest from the fender) is removed, all of the fluid gushes out. If I reconnect that tube, a slow leak occurs.

Any ideas? I'm happy it wasn't something else, but I'm not happy if I have to rip the fender off to diagnose it.
Last edited by madrock on Fri Jun 18, 2010 9:21 pm, edited 2 times in total.

User avatar
pawjr74
Posts: 597
Joined: Tue Mar 23, 2010 9:11 am
Location: Gilbert, AZ

Postby pawjr74 » Fri Jun 18, 2010 9:19 pm

The windshield washer reservoir is tucked underneath the passenger fender. That is the only thing I think it would be. If you open the hood and follow the neck of the windshield washer reservoir you can see where it goes through the apron and out underneath the fender.

User avatar
madrock
Posts: 103
Joined: Sun May 23, 2010 7:52 am
Location: Surprise, Arizona

Postby madrock » Fri Jun 18, 2010 10:27 pm

I found a tiny crack towards the top of the reservoir. I am draining it now, and I am going to try either some kind of epoxy or PVC cement to seal it. Gotta love the Japanese and their tight arse spaces :D

twinblown
Posts: 162
Joined: Mon Jul 13, 2009 5:13 pm
Location: Central Florida

Postby twinblown » Sat Jun 19, 2010 8:26 am

I am on my third one! first reservoir was replaced under warranty, second one leaked again and the third one I bought appeared to have been redesigned cause it's all black compared to the 2 previous ones that were regular white plastic. Nissan must have noticed they had a problem with them craking.

User avatar
madrock
Posts: 103
Joined: Sun May 23, 2010 7:52 am
Location: Surprise, Arizona

Postby madrock » Sat Jun 19, 2010 8:33 am

twinblown wrote:I am on my third one! first reservoir was replaced under warranty, second one leaked again and the third one I bought appeared to have been redesigned cause it's all black compared to the 2 previous ones that were regular white plastic. Nissan must have noticed they had a problem with them craking.
I hate to be the bearer of bad news, but mine that cracked with black...

...in other news, I spread on enough Gorilla Glue (the one that expands as hard foamy material) that it completely stopped the leak. I am glad it worked because I was not in the mood to rip the fender off.

twinblown
Posts: 162
Joined: Mon Jul 13, 2009 5:13 pm
Location: Central Florida

Postby twinblown » Mon Jun 21, 2010 3:33 pm

Interesting, so far the black one has outlasted the two previous ones, I hope it stays that way :)


Return to “2005-2012 Pathfinder (R51)”

cron