"Slip" Light comes on when downshifting

**** PLEASE USE SUBTOPICS BELOW FOR NEW TOPICS ****

Moderator: volvite

sleeper187
Posts: 12
Joined: Mon Mar 01, 2010 12:10 am

"Slip" Light comes on when downshifting

Postby sleeper187 » Mon Mar 01, 2010 12:30 am

hey guys. these forums have saved me time and money. i've had the IPDM fail on me and replaced it and also did the radiator tranny fluid bypass and so far so good. however i have another issue that i cannot seem to find using search. sometimes when I hit full throttle, there will be a hard thump and kick when the car downshifts, and the "slip" light comes on for a couple seconds. it scares the hell out of me. it will sometimes also kick when in traffic at around 10-20mph. there is also a slight vibration only when my foot is on the gas.

now, i have read that these are sometimes symptoms of a bad transmission mount, but i inspected mine and they all seemed fine. I also have read about u-joints going bad but if a u-joint was bad i would expect it to give a hard kick every time it downshifts. one more thing, when shifting from PARK to REVERSE, there is a high pitched chirp sound but not much of a clunk, and i'm wondering if that is normal. please any information will be helpful for me and others who will read this. thanks


User avatar
BMXPath
Posts: 360
Joined: Fri Oct 19, 2007 7:55 am
Location: Texas!

Postby BMXPath » Mon Mar 01, 2010 4:54 pm

It wouldnt surprise me if your slip light is working perfectly normal. When you floor it and then it downshifts, the tires are probably spinning just a bit before getting traction. The Pfinders certainly have enough power to break the tires loose. :wink:

twinblown
Posts: 162
Joined: Mon Jul 13, 2009 5:13 pm
Location: Central Florida

Re: "Slip" Light comes on when downshifting

Postby twinblown » Mon Mar 01, 2010 6:55 pm

sleeper187 wrote:hey guys. these forums have saved me time and money. i've had the IPDM fail on me and replaced it and also did the radiator tranny fluid bypass and so far so good. however i have another issue that i cannot seem to find using search. sometimes when I hit full throttle, there will be a hard thump and kick when the car downshifts, and the "slip" light comes on for a couple seconds. it scares the hell out of me. it will sometimes also kick when in traffic at around 10-20mph. there is also a slight vibration only when my foot is on the gas.

now, i have read that these are sometimes symptoms of a bad transmission mount, but i inspected mine and they all seemed fine. I also have read about u-joints going bad but if a u-joint was bad i would expect it to give a hard kick every time it downshifts. one more thing, when shifting from PARK to REVERSE, there is a high pitched chirp sound but not much of a clunk, and i'm wondering if that is normal. please any information will be helpful for me and others who will read this. thanks
Turn your VDC to the Off positon and try it.

sleeper187
Posts: 12
Joined: Mon Mar 01, 2010 12:10 am

Postby sleeper187 » Mon Mar 01, 2010 11:01 pm

it definately has the power but I didn't notice it before. I noticed today it does it when I'm cruising at ~40mph. I'll try turning off the VDC, but is there a chance it's the U-joint?

User avatar
SPICOLI
Posts: 193
Joined: Sat Nov 21, 2009 9:55 pm
Location: Canada

Postby SPICOLI » Tue Mar 02, 2010 8:54 am

I just did my U Joints. My symptom of failure was massive vibration/noise above 40mph that would increase when I stepped on the gas pedal.

You can find it here:

http://www.thenissanpath.com/viewtopic.php?t=2978


Return to “2005-2012 Pathfinder (R51)”